Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 17 replies, has 2 voices.

Last updated by Fabio Fava 2 years, 7 months ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
February 20, 2019 at 7:20 pm #3223501

Fabio Fava

Hey there,

I've done all steps, and the issues persist. Both the translations appearing as "waiting translation" and the daily (ultra-mega-master-blaster-annoying) about that. Few updates later, it all remains.

Hope is there something you can do to avoid this. It's really annoying.

February 21, 2019 at 9:33 pm #3230121

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello Fabio,

Thank you for the updates and sorry for the bit of waiting here. Please, try the following:

1 - In your WordPress Dashboard > Pages check all the pages that still have a pending translation status edit them and mark all of them as translation complete.

2 - Log in your WordPress Dashboard using your local translator account, the same account your created when setting up the Translation Management, this is the target account of your emails, then go to WordPress Dashboard > WPML > Translations and cancel/deny any translation still assigned for you.

Please, let me know if the steps above solve your issue. Have a nice day.

March 1, 2019 at 9:32 am #3259297

Fabio Fava

Issue solved. Thank you Marcos Vinicios for your amazing help, support and patience! Cheers!