This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Bobby 4 months ago.

Assigned support staff: Bobby.

Author Posts
June 10, 2019 at 3:06 pm #3988423

Navigo

I am trying to: update a translation

Link to a page where the issue can be seen:

I expected to see: update confirmation

Instead, I got:message that the update failed

This has happened several times over the past few weeks, when using our standard browser Chrome. It doesn't happen when using Edge. How can this be solved?

June 10, 2019 at 4:39 pm #3988789

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

does this happen when you update any pages/posts or specific ones only ? and what are your results if you reload and update again ?

I would need to see the detail of the error log . You can see how to enable debug logging here:
https://wpml.org/documentation/support/debugging-wpml/

Go in your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:
define('WP_DEBUG', true);

Edit your wp-config.php file and add these lines, just before it says 'stop editing here':

ini_set('log_errors',TRUE);
ini_set('error_reporting', E_ALL);
ini_set('error_log', dirname(__FILE__) . '/error_log.txt');

This will create an error_log.txt file in your site's root directory. Please send me its contents.

Note : If possible also increase your WP MEMORY LIMIT to 256M or higher

The topic ‘[Closed] Translated pages won't save updates in Chrome’ is closed to new replies.