We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 65 replies, has 2 voices.

Last updated by Lauren 3 months, 1 week ago.

Assigned support staff: Lauren.

Author Posts
June 14, 2019 at 6:59 am #4018819

alexanderA

>> If you would like to send me a copy of your theme, I will be happy to install it on a fresh site and try to reproduce, which will allow me to determine if it is the theme that is causing the issue, or perhaps a conflict or setting in your site particular.

OK thanks for that. Let's give that a shot. Do you need the parent theme and child theme, or just child theme?

Are you able to access my site via SFTP? If so, I've added a zip archive of the parent theme, located at /home/horizon/domains/horizonhomes-samui.com/dev/public/wp-content/themes/luster.zip.

Let me know if there are issues.

Thanks!

June 14, 2019 at 4:02 pm #4022949

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

I was unable to connect via FTP. Instead, I have set up a staging site so that we can test this out.

Please upload the theme here:
Login: hidden link
Username: demo
Password: 6dYwC5QTp0x4

Let me know once it is updated and I will continue testing. Thanks!

June 15, 2019 at 8:42 am #4025907

alexanderA

OK I added the theme to the staging site and activated it.

June 17, 2019 at 6:02 pm #4037685

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

I have escalated this to our Compatibility team. Please keep in mind that we may need to get in touch with the theme author in order to resolve this issue. I'll keep you posted here just as soon as I have more information.

June 18, 2019 at 9:49 am #4042279

alexanderA

OK thanks. But contacting the theme author may not be possible. The company went out of business a few years ago, and have been unreachable :-/

June 18, 2019 at 3:11 pm #4044709

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Okay thanks, I'll send this information to the Compatibility team.

June 18, 2019 at 4:12 pm #4045173

alexanderA

OK thanks. Keep me posted.

June 19, 2019 at 4:48 pm #4053461

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

I will be sure to keep you posted just as soon as I have more information.

June 27, 2019 at 4:52 am #4096597

alexanderA

Hello. Any update on this?

June 27, 2019 at 6:08 pm #4101973

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

I recently spoke to the developer and he is currently troubleshooting this ticket. I expect an update in the next few days, and I'll keep you posted here. Thanks for your continued patience.

June 28, 2019 at 4:48 am #4104379

alexanderA

OK thanks. I'll touch base in a week or so if I haven't heard back.

June 28, 2019 at 3:45 pm #4109275

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Sounds good, and if I hear back sooner, I will update you here.

July 5, 2019 at 3:20 pm #4152389

alexanderA

Hello. It's been a week since we last spoke. Any update on this?

July 8, 2019 at 12:48 pm #4162489

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Our developer found that the problem was related to the permalink structure set in WPML (it was set to adding language as parameter) while the WordPress permalink structure was set to languages in a directory. Please change permalink structure in WPML > Languages > Language URL format to Different languages in directories and please let me know if that resolves the issue.

July 9, 2019 at 10:07 am #4169509

alexanderA

>> Please change permalink structure in WPML > Languages > Language URL format to Different languages in directories