This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bigul 2 months, 1 week ago.

Assigned support staff: Bigul.

Author Posts
August 14, 2019 at 10:32 am #4394153

linusK-2

I am trying to:Translate my products info into different languages.

Link to a page where the issue can be seen:

I expected to see: Both the product image and the thumbnail images.

Instead, I got: When i switch to the language i translated to i can only see the main image, all the thumbnail images is gone on the single product page. When i have the deafult language (Swedish) i can see both main image and thumbnails on the single product page.

August 14, 2019 at 6:51 pm #4397085

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please install WPML Media Translation plugin after
a full site backup
. Then sync the Media items to secondary language and make sure the issue is existing or not.

Please check the following documentation for more details.

https://wpml.org/documentation/getting-started-guide/media-translation/#media-translation-settings

https://wpml.org/documentation/getting-started-guide/media-translation/

--
Thanks!

Bigul

The topic ‘[Closed] Translated products not showing thumbnail images’ is closed to new replies.