This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 9 replies, has 2 voices.

Last updated by Riffaz 6 months ago.

Assigned support staff: Riffaz.

Author Posts
April 6, 2019 at 12:50 pm #3549233

chrisostomos

I am trying to: translate top header strings

I managed to show top header string in xtra theme , i translate it but the text in Greek still is English,
i do all the things your forum say

Pls help resolve it

I use the latest version of plugins, i clear WPML cache, i check string translation settings, Auto translate strings, rescan strings, all

The issue persist

THanks

April 7, 2019 at 7:58 am #3550955

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

i translate it but the text in Greek still is English,
- may I ask where did you translate it?
- after you translate it save was success?

Your wp memory limit is not enough: hidden link
As per your hosting config you can set it to 512Mb.
Please increase it : http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

Let me know.

Regards,
Riffaz.

April 7, 2019 at 9:42 am #3551161

chrisostomos

Hi,
i increase the memory to 128 & 512 but still the specific translation is not tranlating to greek

Thanks

April 7, 2019 at 9:46 am #3551163

chrisostomos

I find it via
translate texts in admin screens »
i find it because its via Customizer
I manages to make it show up in String Translation
I translate it, i press complete translation
but still only english

The save was success no error

Thanks

April 7, 2019 at 12:19 pm #3551665

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

I am setting the next reply as private,
Please let me know your site login details to check this.

And, let me know how to check this with URLs and Screenshots.

Regards,

April 8, 2019 at 8:03 am #3555277

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

All your settings are fine.

It seems it need to be refreshed in the system.
To do that:
Delete your original string : Call Center +30 27520 27950
Save.
check the page.
come back to page editing.
re-add the string
go to String Translation > admin texts and add it to ST
Go to string translation and search for the string.
Translate it.
Check it in the front end.

Let me know how it goes.

Regards,

April 8, 2019 at 7:28 pm #3561045

chrisostomos

Sorry,
issue not resolved!

Thanks

April 10, 2019 at 12:10 pm #3575801

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Let me know how did you create this part.
I could not find it in the theme options or in any option panel in the dashboard.

Regards,

April 17, 2019 at 2:25 pm #3631929

chrisostomos

In order to find translation go to Dashboard --> Appearance --> Customize --> Header --> Header Top Bar --> On the Top you will see "Icon & Text"
press there and in text field you will see the text we try to translate

Call Center +30 27520 27950

Pls i hope you help resolve it

Thanks

April 18, 2019 at 2:55 pm #3640201

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

All settings are fine in your site.

It seems like a compatible issue.
To confirm that, we have to reproduce that in a fresh installation.

So please,
1. go to hidden link
2. install your theme.
3. configure the WPML as you have it in your site. at the last step just click next (site key)
4. recreate the issue.
5. let us know how to check.

Regards,

The topic ‘[Closed] Translated strings are not tranlating’ is closed to new replies.