Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by nicholasV 1 month, 2 weeks ago.

Author Posts
September 30, 2019 at 3:21 pm #4665935

nicholasV

In the backend filter for my custom post type, translated terms appear along with the terms in the default language. Only English terms should be visible (i.e. "Danmark" should not be seen, only "Denmark"). This is only happening for one custom post type even though the same taxonomy is used on several others. Any help is appreciated. Thank you!

September 30, 2019 at 4:02 pm #4666289

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello @nicholasv, welcome to the WPML support Forum!

Is this filter added by another plugin? If so, what is the name of the plugin? It can be a compatibility issue.

Please provide your debug information so that we can get a look at some of your configurations. We have an excellent article on how to located here: https://wpml.org/faq/provide-debug-information-faster-support/.
NOTE: Please be sure to check the box to indicate you can provide debug info and paste your debug info in the debug field provided, and NOT in the general response field.

All the best,
Diego

October 3, 2019 at 1:17 pm #4687945

nicholasV

My issue is resolved now. Thank you!