This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by anteT-2 1 month, 1 week ago.

Assigned support staff: Noman.

Author Posts
September 5, 2019 at 6:06 am #4515615

anteT-2

Tell us what you are trying to do?
I'm trying to translate the CF7 button text

Is there any documentation that you are following?
https://wpml.org/documentation/plugins-compatibility/using-contact-form-7-with-wpml/

Is there a similar example that we can see?

What is the link to your site?
hidden link

September 5, 2019 at 8:45 am #4517133

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. To take a closer look on this issue, please provide temporary access (WP-Admin and FTP Login info) to your site, so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

September 5, 2019 at 2:43 pm #4520213

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

WP login info that you have provided is not working here. Could you please provide me working login please. I have enabled private input box for your next reply.

Thank you

September 6, 2019 at 5:04 pm #4526871

anteT-2

Hi Noman,

do you have any updates?

-Ante

September 8, 2019 at 6:45 am #4530591

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

I have followed the below steps in order to fix this issue:
1. Updated submit button text from Contact >> Contact Forms > Contact Form as you can see in the attached screenshot:
hidden link

2. Opened contact page in edit mode and selected correct form in VC element dropdown as you can see in the attached screenshot.
hidden link

Now it showing correct translation. Could you please check and confirm?

Thank you

September 8, 2019 at 9:28 am #4531039

anteT-2

My issue is resolved now. Thank you!