Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem:translating cookie notice

Solution: you are adding the cookie notice through your Theme Options.

this string is considered an admin string , in order to translate it you have to go to WPML->String Translations -> "Translate texts in admin screens »" -> locate it and add it to String Translations for translation.

the specific string is located under amely_options->cookie_message

i have now add it to your String Translation dashboard by registering it using wpml-config.xml section within WPML->Settings->Custom XML tab

i added the following within the existing xml you have

Relevant Documentation:

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Anders 1 year, 1 month ago.

Assigned support staff: Bobby.

Author Posts
July 1, 2019 at 8:34 pm

Anders

I am trying to:
translate cookie notice

July 1, 2019 at 8:38 pm #4122115

Anders

hidden link

July 1, 2019 at 9:28 pm #4122175

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

i can see that you are adding the cookie notice through your Theme Options.

this string is considered an admin string , in order to translate it you have to go to WPML->String Translations -> "Translate texts in admin screens »" -> locate it and add it to String Translations for translation.

the specific string is located under amely_options->cookie_message

i have now add it to your String Translation dashboard by registering it using wpml-config.xml section within WPML->Settings->Custom XML tab

i added the following within the existing xml you have

 <key name="amely_options">
            <key name="cookie_message"/></key>
July 9, 2019 at 6:06 pm #4173657

Anders

My issue is resolved now. Thank you!