Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 10 replies, has 2 voices.

Last updated by Noman 2 years, 8 months ago.

Assigned support staff: Noman.

Author Posts
January 15, 2018 at 11:51 pm #1485344

adrienm-5

Hello,

I'm trying to translate a page using Beaver Builder. I'm following instructions from your video hidden link

However when I'm on the page to translate content, well the content of my page is not showing up, only the title. I attached a screenshot of what your video shows and what I actually have on my screen.

January 17, 2018 at 9:27 am #1487051

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Adrienm,

Thank you for contacting WPML Support. Please delete the translated page and again add the translated page, it will hopefully resolve the issue.

If still issue persists, please add the debug report in the Debug Information box and not paste it in the message box directly. I have also enabled debug info box for your next reply: https://toolset.com/faq/provide-debug-information-faster-support/

Thank you

January 17, 2018 at 9:47 am #1487080

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Update: We are working for offering a solution, however you can follow this procedure as a workaround:
https://wpml.org/forums/topic/wpml-translation-editor-only-displays-the-title/

Thank you

January 25, 2018 at 6:37 pm #1497395

adrienm-5

Hi,

I cannot provide debug information as explained above.
We are waiting to switch host as the one we are currently using is too instable.

January 26, 2018 at 7:56 am #1497762

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hello Adrienm,

Okay, please provide temporary access (WP-Admin & FTP) to your site so I can see your setup – preferably to a test site where the problem has been replicated if possible.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

✙ Please add the back-end link to the page where I can see the issue.

Thank you

January 29, 2018 at 7:26 am #1499611

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hello Adrienm,

So now the issue is resolved? Or do I need to login and check the issue?
Please confirm and I would be happy to resolve this issue.

Thank you

January 29, 2018 at 6:47 pm #1500633

adrienm-5

Hi,

No the issue is not resolved. I was able to translate one page only, the Ace page.

I cannot translate this page: hidden link
I added a screenshot of it, you can see the spinning wheel. When I open the page, the page won't load. I only have access to the title.

January 30, 2018 at 8:19 am #1501134

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

I have deleted the French translated page and again add the translation, you can update the translation now:
hidden link

Thank you

January 30, 2018 at 6:30 pm #1502068

adrienm-5

Hi Norman,

Thank you. I was able to translate all the pages. Now I still have the issue with the languages not showing up properly in the menu. I set up both English and French but only English is showing up which is not even clickable. Could you look at the settings?

January 30, 2018 at 7:13 pm #1502119

adrienm-5

I'm adding other screenshots.
The Ace page is not showing up in the French menu.
I activated the French menu but when I click on it, it's not showing up. Also I set up the color as Grey #666666 but it is still showing black...

January 31, 2018 at 1:36 pm #1502831

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Adrienm,

I am happy to hear that you can translate all the pages now. For the second issue, this seems bit different issue, for further debug this second issue please open a new ticket for new issues and we would be happy to help. This will help other users with similar problems to find solutions when searching the forum, We do not handle multiple issues in one same ticket as per support policy.
https://wpml.org/purchase/support-policy/

Thank you

The topic ‘[Closed] Translating page using Beaver’ is closed to new replies.