This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Marcos Vinicios Barreto 8 months, 2 weeks ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
January 29, 2019 at 12:42 am #3137733

jaeheea

I am trying to:
Translate the main front page

Link to a page where the issue can be seen:
hidden link

I expected to see:

Instead, I got:
hidden link
hidden link

January 29, 2019 at 2:42 am #3138066

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

January 31, 2019 at 1:59 pm #3148177

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. I took a detailed look in your website and noticed there's still some WooCommerce addons strings without a translations, please, proceed this way:

1 - In your WordPress Dashboard > WPML > String Translation from the 'Select strings within domain' text domain dropdown, find the following text domains:

  • sw_core
  • sw_woocommerce
  • sw_product_bundles

2 - Translate all of them and test your website frontend again.

Note, maybe you should to find others text domains to be translated as well if you still see some untranslated content in your website frontend.

See: https://wpml.org/documentation/getting-started-guide/string-translation/

Please, let me know if it helps. Have a nice day.

February 2, 2019 at 6:21 am #3154010

jaeheea

My issue is resolved now. Thank you!

February 2, 2019 at 6:25 am #3154011

jaeheea

Hello

I have other translation related issue.

My account > vendor dashboard > language change

hidden link
hidden link

When changing the language, the changed page's layout and design are not the same as previous.
hidden link

February 4, 2019 at 5:37 pm #3158955

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. I tried to access your website to give a further look into this new mentioned issue but it seems you changed the previous provided details. Please, make sure the provided access credentials are still valid or provide the new ones in the private reply I will enable for you. This is required to understand what's going on in your vendor dashboard page layout. Thank you for your collaboration, have a nice day.

The topic ‘[Closed] translation’ is closed to new replies.