This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: How to close a message about translation media during the first visit to Translation Management?

Solution: Once you click on the link there you will get close button at the top right: https://take.ms/DMvLd Then click on the close button to proceed further.

This topic contains 2 replies, has 2 voices.

Last updated by inesK-4 4 months, 3 weeks ago.

Assigned support staff: Riffaz.

Author Posts
May 21, 2019 at 10:09 am

inesK-4

I am trying to: use the advanced translation editor. I've changed it under settings already.

I expected to see: the list under translation management/ translation dashboard, but there's nothing. the field is empty

Instead, I got: an empty page

May 21, 2019 at 11:27 am #3854731

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Once you click on the link there you will get close button at the top right: hidden link
Then click on the close button to proceed further.

Let me know how it goes.

Regards,
Riffaz.

May 21, 2019 at 12:55 pm #3855329

inesK-4

My issue is resolved now. Thank you!