Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Itamar 1 year, 1 month ago.

Assigned support staff: Itamar.

Author Posts
October 6, 2018 at 10:48 am #2792752

raviS-4

In elementor Translation Editor is showing action not allow error.
What to do?

October 8, 2018 at 9:00 pm #2797314

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+02:00)

Hi.

You write: "In elementor Translation Editor is showing action not allow error."
Can you please elaborate on this problem?
What exactly is the error that you are getting?
Can you please paste it here?
Sometimes screen-shots illustrating what you mean may go a long way to clarify what words fail to transmit, so if you like, make use of “upload an image” below the comment area.
How can I replicate this error with the Elelmentor?
Please tell me the steps that I should do.

Also could you please share your Debug information with me?
You can read a detailed explanation about it here.
http://wpml.org/faq/provide-debug-information-faster-support
The debug info will give me a lot of information about how your site is configured and will help me understand the source of the problem.

Please, could you provide me the additional info?

Thanks,
Itamar.

October 10, 2018 at 5:54 am #2803016

raviS-4

Red part is the error.

October 10, 2018 at 8:25 pm #2805741

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+02:00)

Hi and thanks for the screenshot.

Here is what you need to do, please.
1. Go to WPML -> Settings -> How to translate posts and pages.
2. Select the ' Use the Classic Translation Editor' option and save.
Please see the attached screenshot.
Does the error message disappears then?
Please review our documentation on how to work with WPML and the Elementor page builder.
You can find it in the following link.
https://wpml.org/documentation/plugins-compatibility/elementor/

Regards,
Itamar.

The topic ‘[Closed] Translation Editor is showing action not allow error.’ is closed to new replies.