This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.88 hours from now. Thank you for your understanding.

This topic contains 5 replies, has 2 voices.

Last updated by Shekhar Bhandari 1 year, 5 months ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
May 2, 2018 at 7:24 am

mikeH-19

I am trying to: Copy an existing English Page to replace the English with French

Link to a page where the issue can be seen:hidden link

I expected to see: The English content and the duplicated content for the whole page

Instead, I got: If you look at the home page then at the screen shot of the duplicated content you can see that it stops after the first 2 paragraphs and doesnt import the remainder.

May 3, 2018 at 6:28 am #1947370

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

Please follow the below steps and let me know if this helps:
1) Make the translation as complete (100%)
2) Now go to default language and update the post.
3) Send the post to translation again, this should show all the updated items.

Note: If the steps above don't work, I request you to add something dummy text on the default language and update the post on Step #2 and let me know if the items are showing or not.

Look forward to your reply.

Thanks

May 3, 2018 at 7:04 am #1948146

mikeH-19

Hi

No this has not fixed the problem.
In the screenshot attached WPML will not copy for translation anything after the sentence:

the Mediterranean and Atlantic Coasts, Carcassonne, the magnificent Pyrenees, and many more.

I have tried adding more text immediately after that sentence and it did get copied. I have also tried adding text further down the page and it did NOT get copied.

May 3, 2018 at 10:41 am #1954307

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

It seems like the compatibility issue with the Thrive Dashboard, to further debug this issue I would need to replicate your site on my localhost and perform further debugging. So could you please provide me a duplicator package, you can use a plugin called duplicator and create the package.

I tried to create a package myself but due to server restrictions I couldn't create it, so could you please check this once.

Look forward to your reply.

Thanks

May 3, 2018 at 12:39 pm #1957048

mikeH-19

Here is the download link
[removed]

May 4, 2018 at 8:18 am #1970890

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

You have sent the file with .daf file format, which I have never worked before so I couldn't figure out how to extract it. so, could you please send the duplicator packages using zip format.

Look forward to your reply.

Thanks

The topic ‘[Closed] Translation Editor Not copying All Content’ is closed to new replies.