This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 3 voices.

Last updated by hanya-3 3 years, 3 months ago.

Assigned support staff: Itamar.

Author Posts
May 27, 2016 at 7:18 pm #891956

Nina Gonzalez

I am trying to: translate the "Subscribe and Connect" section of Canvas Child Theme. Specifically, the Twitter and Facebook hyperlinks that are used with the icons at the top of the page. I can easily find these elements in string translations and have successfully translated it, but the translations do not appear on the website.

URL of (my) website where problem appears:

hidden link
hidden link
hidden link

I expected to see: the correct urls appear for each language, as entered in String Translation.

Instead, I got: the english version still appears on the Spanish and French versions.

Steps to duplicate the issue:

May 30, 2016 at 10:17 am #892789

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hello, Nina.

Thank you for contacting the WPML support forum.

I've tried to translate those links as well and with no success.
To better help you with this problem I would like to ask you the following.

If you agree, I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue.
You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

If you prefer to do it on your own, you can provide me with the snapshot of your website following these directions:
If you already know how Duplicator works (http://wordpress.org/plugins/duplicator/), please skip the following steps and just send me the installer file and the zipped package you downloaded.
Duplicator instructions
- From WordPress plugin page, look for “Duplicator” and install it.
- Once installed, you get a new item in the main menu “Duplicator.”
- Chose “Packages.”
- Click on the first button you find in the toolbar on the right (“Create Package”)
- Give it a name or leave it as is
- Click on “Create Package Set.”
- Wait until the package is ready
- Click on “Installer”, then on “Package”: the first one is just a PHP script, the second one is a zip file containing everything you need
- Send me both files (you probably want to use DropBox, Google Drive, or similar services, as the snapshot file will be quite big).
***********************
IMPORTANT: remember to create or keep an admin account for me before creating the snapshot, or I won’t be able to log in.
You may delete the new admin account once the snapshot has been built.
***********************
Once the problem is resolved, I will delete the local site.
***********************
IMPORTANT: Be sure to take a complete backup of your site and database first before you proceed!
***********************
Privacy and Security when Providing Debug Information for Support:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Please, could you provide me the additional Info and as well permit me to perform the required steps?

Thanks,
Itamar.

May 31, 2016 at 12:01 pm #893752

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi, Nina.

Thanks for the credentials.
Your staging server has another security measure.
I'll need credentials to pass that too.
Could you please share them with me?
I've enabled privet message again for the next reply.

Thanks,
Itamar.

June 17, 2016 at 11:09 pm #917958

hanya-3

FTP Account:
Host: alkifahmotors.com
Username: alkifahmotors@al-kifahmotors.com
Password: KifMotors2016!

MySQL:
URL: hidden link
Host: localhost
Database: alkifahm_motors
Username: alkifahm_motors
Password: KifMotors@2016

dashboard :
user :admin
pass : adminadmin

i have no other access sir
Thanks

The topic ‘[Closed] Translation in string translation does not appear on website’ is closed to new replies.