Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 3 voices.

Last updated by Radu 1 month, 3 weeks ago.

Assigned support staff: Radu.

Author Posts
November 7, 2019 at 2:29 am

setyo-hadiJ

I am trying to: add a new product on my woocommerce website, and add a translation after that.

Link to a page where the issue can be seen:hidden link

but Translation Lost When Save on aioseo plugin always gone after save

November 9, 2019 at 10:24 pm #4919375

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hi There,

I was able to save the translation as expected, are you still experiencing this issue?

At the moment I was not able to reproduce the issue or log any errors within the console.

November 13, 2019 at 2:22 am #4935469

setyo-hadiJ

Please download and see the video I recorded, It hard to explain.

hidden link

November 13, 2019 at 7:58 pm #4942565

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Thank you for the screencast, I can see the issue now.

I was able to reproduce it on my staging environment using the latest version of the plugin as well.

This issue has been escalated to our second tier and I am awaiting their feedback, once I have news I will update you.

November 15, 2019 at 3:56 am #4951007

setyo-hadiJ

Do you have any update?

November 15, 2019 at 5:15 am #4951117

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

We are currently testing this once there is an update you will be notified here.

July 30, 2020 at 5:49 am #6704929

Radu
Supporter

    Languages: English (English )

    Timezone: Europe/Bucharest (GMT+03:00)

    Hey,

    The issue you reported was resolved with version 3.6.0 of the All in One SEO plugin. We are closing the ticket but if you have any other issue you need help with, please open a new ticket.

    Thanks,
    Radu

    The topic ‘[Closed] Translation Lost When Save’ is closed to new replies.