Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 8 replies, has 2 voices.

Last updated by Andreas W. 7 months ago.

Assigned support staff: Andreas W..

Author Posts
April 12, 2019 at 7:47 pm #3601535

georgeB-16

When using translation management the space under the tabs is initially correct, but then it appears that an attempt to update the space when an ajax call is made causes the space to go blank. Please see the video in the screencast link.

Link to video hidden link

And see our WP_Debug below.

April 13, 2019 at 8:16 pm #3605533

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for contacting WPML Support.

We do have a current issue with the Translation Management Setup Wizard. I will possibly be able to solve this by taking small change sin your wp-options DB table.

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. It would be better to a testing site where the issue is replicated.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Maybe I'll need to replicate your site locally. For this, I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Let me know if this is ok with you.

IMPORTANT

Please make a backup of site files and database before providing us access.
If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this:
hidden link

Kind regards
Andreas

April 20, 2019 at 4:44 pm #3650659

georgeB-16

Can we install duplicator and make the backup for you? It is not easy for us to grant you access to our website and FTP.

April 22, 2019 at 4:06 pm #3656921

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you fro your message and my apologies for the delay on my answer.

Please provide us a download link for your package in order to investigate the issue. It would be helpful if you could set the filter for the upload folder to minimize the package size.

You next reply is set to private by default.

Kind regards
Andreas

April 23, 2019 at 6:28 pm #3666933

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for your message.

I have downloaded the Duplicator package and installed your site on my local environment. While importing the database I received an error and I am currently repairing the database in order to debug your site.

Sadly, the repair tool ends in an error and I am not able to debug the site.

The video link you sent ends in an 404 error and I am not sure if I understand the issue. Do you mean that you do have a blank screen on Translation Management?
Please fell free to provide a new video link.

the latest debug.log from yesterday shows me an error in regards of the plugin advanced-floating-content-lite. Could you please disable the plugin and see if the issue persists?

If yes, please try to run the site in minimal setup to see if the issue persists?

Please disable any additional plugin that is not related to WPML and its add-ons. If the issue disappears please start reactivating any plugins, or activate them in small groups. This way please verify at which points the issue appears again to indicate the plugin that is causing the issue.

Also please change to a default theme like TwentySeventeen to see if the issue might be theme related.

Further, you could enable the wp-debug feature again to see if there are any current PHP errors given.
More information about how to activate this feature you can find here:
https://wpml.org/documentation/support/debugging-wpml/

Kind regards
Andreas

April 23, 2019 at 10:10 pm #3667727

georgeB-16

Here's a new version of the link to the video I saved to screencast.
hidden link

And I have uploaded a screenshot in case you still cannot see the video.

Disabling that plugin did not help. Also, wp-debug was already enabled. I included it in the original post.

If you see anything from the screencast or the screenshot let me know. Thanks.

Michael

I am setting up an offline version of our site so I can test further disabling plugins and such.

April 24, 2019 at 3:11 pm #3674499

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for your message and the video.

I can see that there are 21 items in your basket that are waiting to be applied as open translation jobs. As far I recall there is a limit of basket items that the Translation Managements is able to handle at once.

What happens if assign the jobs to the translation queue and empty the basket?

Kind regards
Andreas

April 24, 2019 at 6:07 pm #3675807

georgeB-16

I have identified what the problem is and I have temporarily fixed it. As you can see in the screencast at the link below, there is an overlay that is popping up over the top of the area below the tabs. By disabling the background in the referenced CSS we can see and use the Transition Management tool.

hidden link

I made the update to the welcome-notice.css file under the plugin. Is there a reason why this overlay should appear?

We are okay with the temporary fix but I would prefer that whatever the real issue is would be fixed in the next update of the plugin. Please confirm that it will be.

Thanks.

Michael Bond

April 24, 2019 at 8:59 pm #3676909

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

We have release updates for WPML, Translation Management and other plugins last Monday.

Are your plugins up-to-date? To verify, please go to Plugins -> Add new -> Commercial and click the check for updates button, to make sure you did not miss any notification.

If there are updates available please proceed with the updates. If this will not solve the issue please deactivate WPML and its add-ons and delete the plugins. then download the latest version of WPML from your account at wpml.org and reinstall it. Add the additional plugins by going to Plugins -> Add new -> Commercial.
No worries, you will not loose any data or configurations by completing this task.

Please take note that we are only able to assist you and further to escalate cases if we receive access for the site and for FTP. I hope the workaround solved the issue. Otherwise do not hesitate to contact me again.

Kind regards
Andreas

The topic ‘[Closed] Translation Manage page goes blank after load. Starts okay, but then goes blank’ is closed to new replies.