Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Mihai Apetrei 2 weeks, 2 days ago.

Assigned support staff: Mihai Apetrei.

Author Posts
November 11, 2019 at 2:46 pm #4925829

fabianB-27

I am trying to: Access the Translation Management.

Link to a page where the issue can be seen: hidden link

I expected to see: The actual Translation Management.

Instead, I got: A grey screen and the notice "Before you can use WPML's Translation Management, you need to complete this quick setup." I've already tried the down-/upgrading fix and the "first update string, then translation management" - both didn't work.

November 11, 2019 at 7:45 pm #4927727

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of the site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

I will be waiting for your response.

Kind regards,
Mihai Apetrei

November 18, 2019 at 4:02 pm #4966727

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi and thank you for the credentials.

I can confirm that they work.

I will spend more time on this and I will get back to you as soon as I have more feedback.

I will leave the ticket assigned to myself for the moment.

Kind regards,
Mihai

November 19, 2019 at 5:53 pm #4974939

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi.

I want to thank you very much for your patience and I want to let you know that I am still investigating this.

This is a pretty weird issue happening and it takes longer than I expected to debug it.

Thank you for all your patience throughout this process and I hope that tomorrow I will be able to get back to you with an answer.

I am still leaving the ticket assigned to myself.

Kind regards,
Mihai

November 20, 2019 at 5:03 pm #4982471

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi.

Your patience has been amazing - thank you for waiting.

No matter what I tried, it did not work.

I had to first change the current theme to a WP-default theme and then it worked to go through the Translation Management setup.

Then I activated the theme back.

The screen now loads perfectly (WPML > Translation management: hidden link).

Kind regards,
Mihai