This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 4 months, 2 weeks ago.

Assigned support staff: Bruno.

Author Posts
June 5, 2019 at 10:35 am #3959589

gian-lucaB

Hello information. I see that the translation with wpml appears only if translated to 100%. is there a possibility to change this? maybe eliminating just the field that you don't want to translate? thank you

June 5, 2019 at 9:48 pm #3964257

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thank you for contacting us. Depending on the case, you can simply set a custom field to "copy" to be copied. If it is a custom field, you can see in our documentation the steps to make the "Copy" option (this will impact those fields in other posts as well): https://wpml.org/documentation/getting-started-guide/translating-custom-fields/

But there are fields that you can not simply select Copy. You must actually translate the content. In this case, the best option is to just copy the contents of the original field for translation and check the "Translate is complete" option.

Thank you.