This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Marcos Vinicios Barreto 1 year, 1 month ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
April 25, 2019 at 3:59 pm #3684273



I Use WordPress and Divi.

I have a problem with the translation on this page : hidden link

It is "100% completed", but the translated text is not showing and the supposed translated version is still in french. I tired with annother page and same issue.

The 3 other pages that are OK ij english were translated a few months ago. But now I can't translate anymore

Can you help please ?

April 26, 2019 at 2:30 am #3687005

Marcos Vinicios Barreto

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)


Thank you for contacting WPML Support. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:


- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

April 26, 2019 at 5:14 pm #3692611

Marcos Vinicios Barreto

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)


Thank you for the provided details. I noticed while the translation editor shows the translated content the same doesn't happen when you are using the default WordPress page/post editor and here I suspect of some third party plugin or even some cache issue. I recommend you to try the following:

1 - In your WordPress Dashboard > WPML > String Translations select the text domain 'page-builder-shortcode-strings-803'.

2 - Check every translation as complete and save your changes.

3 - Test your page at hidden link again.

Please, let me know if it works for you. Have a nice day.

April 28, 2019 at 7:08 pm #3698825



Thank you very much, it worked. 🙂

But how can I make it as easy as it was before ? I mean using the normal way of translating pages ?

As a developper I don't mind doing things this way, but from a customer point of view it's a bit different : I'd like it to be as simple as possible 🙂


April 29, 2019 at 5:28 pm #3705813

Marcos Vinicios Barreto

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello François,

Thank you for the updates. The mentioned method above is useful if you have issues with already translated pages, it is an easy way to refresh the translations and make sure they appear in the frontend. For any new created page you can still leverage the WPML Translation Editor to make it easy for your customer to translate the website content. Can you please confirm if you see any issue for any new created page? I mean you should create a new page and try to translate it, when doing so do you still see the same issue? Please, let me know, have a nice day.