This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Bobby 4 months, 2 weeks ago.

Assigned support staff: Bobby.

Author Posts
May 29, 2019 at 10:19 am #3914153

davidD-102

I am trying to:

Link to a page where the issue can be seen:hidden link

I expected to see:

Instead, I got:

May 29, 2019 at 6:16 pm #3918013

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

if possible please provide me with additional information regarding the issue that you are experiencing ?

i currently do not see on your homepage a language switcher

May 29, 2019 at 6:45 pm #3918249

davidD-102

Hi,

Language switcher is not working, the Widget area is not working. Your plugin is not functioning well anywhere. We have tested everything and finally we observed that issues arsing from WMPL multilanguage CMS.

I am in discussion with your support for widget area issue.

May 29, 2019 at 9:12 pm #3918699

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

yes i can see the current thread you have open with my colleague regarding the widget

as we try to keep each thread to one issue i would kindly ask you to please continue within the original thread.

If you do have a separate issue please provide me with the issue and some more information so i can replicate it and help you resolve it, maybe some screenshots can help us better understand as well

May 29, 2019 at 9:48 pm #3918813

davidD-102

I am not getting quick and good support that I was expecting from you guys. Please convey my message to your colleauge to response fast.

May 30, 2019 at 4:38 pm #3925043

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

I can see that the ticket is being investigated by our developers

if you are experiencing a separate issue that they are not inspecting please do let me know and we can proceed here if not please mark this thread as resolved and continue in the original one

Kind Regards,
Bobby