This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by danP-9 4 months, 3 weeks ago.

Assigned support staff: Raja Mohammed.

Author Posts
May 24, 2019 at 1:34 am #3880029

danP-9

I am trying to: access a translation page (anessa AD•O in German) in the editor but when it can't find the Job ID that existed previously, it goes to a default page instead.

Link to a page where the issue can be seen: hidden link

I expected to see: the German anessa AD•O page in the Advanced Translation Editor

Instead, I got: the Translation Queue page listing all Job IDs except for the job id 36 in question.

May 24, 2019 at 7:45 am #3881909

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

Consider following the below steps, Maybe you have already tried it, Please check if you have followed the exact procedures

- Goto WPML > Settings > How to translate page, click on "synchronize translators and translation managers"

1) Resend the translation to the basket
2) Make sure the sure you are assigning has the ATE permission with correct language pairs set in WPML > Translation Management > Translation roles if you are translating to German the translation should have German translation in language pairs
3) Assign the translation to the translation who has German in language pairs.
4) Check if you can access the ATE for the German translation.

Please let me know the results

Kind regards
Raja

May 24, 2019 at 11:06 am #3884109

danP-9

HI,
In Translation Management > Translation Jobs
ID: 370
Languages: English>>de
Translated by: blank field (others are all set to admin)
Status: not translated
Actions: The job is already cancelled

This was not the case before but the job was cancelled in an attempt to resend it to basket. Still not able to access the German page in ATE.

May 24, 2019 at 2:55 pm #3885893

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

I am assuming you tried to send the translation again to Transaction queue, But it failed to open in ATE again, Please share temporary access to your site, let me check this in detail. I have enabled private fields for you to securely share the details with us.

Kind regards
Raja

May 27, 2019 at 3:58 am #3893413

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

I am unable to login with the provided credential, Could you please check and verify the same and edit your previous response with a working login credential. Please let me know once it is updated.

Kind regards
Raja

May 27, 2019 at 4:56 am #3893493

danP-9

Hi Raja,

I have updated credentials. Se update to private message.

Dan

May 27, 2019 at 1:04 pm #3897435

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Dan,

I have tried to open the German page in the translation editor everything seems to be working fine,

I have added myself as a translator from WPML > Translation management > translation roles, With German as language pairs, Added the "anessa AD•O" page To translation basked and assigned it to myself. The page is accessible from WPML > Translations which opens in Advanced translation editor.

Please let me know if you are still stuck.

Kind regards
Raja

May 27, 2019 at 1:18 pm #3897525

danP-9

My issue is resolved now. Thank you!