Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno Kos 3 months ago.

Assigned support staff: Bruno Kos.

Author Posts
November 18, 2019 at 9:54 am #4963733

thomasS-2

A few weeks ago, our translators started complaining that they can't access the translations, and it turned out that the language pairs set for that translator had been reset to just the site's default language or just a random pair.

After setting the correct language pairs, the translators were able to translate again, but it keeps happening seemingly at random.

November 18, 2019 at 10:19 am #4964075

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

Thank you for contacting WPML support!

Can you update WPML and all its add-ons to the latest versions?
https://wpml.org/account/downloads/

Based on your debug information, you have outdated versions.

Apart from that (in case it doesn't resolve this issue), are you able to identify which action triggers this behavior (maybe some update of either plugin or a theme, activation of something, translating something, creating new product or page or post, anything...)?

Because without knowing it, unfortunately we are unable to assist, because we cannot trace where the issue is coming from, thereby fixing it. Having an exact way to reproduce would help us with finding out the cause.

Regards,
Bruno Kos