This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Laura 2 months, 1 week ago.

Assigned support staff: Laura.

Author Posts
August 2, 2019 at 12:37 pm

heinv-2

I am trying to:
Set all ACF to Translatable.

If I want to Change the settings on WPML > Settings, it doesn't save.

If I change it in ACF / Custom Fields, it does save.
But if I try to update an existing posts, it looses the settings again.

August 2, 2019 at 1:29 pm
August 2, 2019 at 1:59 pm #4330661

heinv-2

We have migrated/copied the website with BlogVault

August 3, 2019 at 10:16 am #4334323

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I tried changing the settings of the fields and they are saved correctly.

Could you give a couple of fields you're having issues with and what exactly did you do to save them?

August 5, 2019 at 7:50 am #4338769

heinv-2

Everything seems to work well on the cloned environment indeed. On the original environment the errors still persists.

I am using the follwing URL: hidden link.

See: hidden link. This error doesn't occur on the cloned environment.

Can you see by any chance in the debug report what could be wrong with e.g. our server settings?

August 6, 2019 at 7:38 am #4344715

heinv-2

Hi there,

Can you please tell us by when we can expect your feedback?

Kind regards,
Hein

August 6, 2019 at 8:21 am #4345025

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi Hein,

the issue happens because you are loading ALL the fields before changing the settings.
Once you do that, the required value of MaxInputVars to save the page is 5083, and you have only 1000.

Therefore, or you search for the single fields you need to change and save them separately (like I did for do_header in your site to test), or you increase the MaxInputVars value. You'll have to contact your hosting to know how to do that.

Let me know if this helps you or if you need further assistance.