This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Lauren 1 year ago.

Assigned support staff: Lauren.

Author Posts
October 2, 2018 at 2:04 pm

gabrielM-15

*I am trying to: MIGRATE my website to a NEW HOSTING and after doing that, i got the Second language (Translations) URLS like this

hidden link

*Link to a page where the issue can be seen:
hidden link

I expected to see:
hidden link

Instead, I got:
hidden link

October 2, 2018 at 5:31 pm #2782410

gabrielM-15

Good afternoon, how can i get support to solve this problem? Regards

October 4, 2018 at 4:27 pm #2788204

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

When I visit your site and click on the Spanish flag in the language switcher, I am directed to hidden link. Can you please tell me what you are clicking on that is bringing you to the incorrect URL?

Also, try going to Settings -> Permalinks and click Save a few times. Then view your site in a browser with a cleared cache. Does this change anything?