Skip Navigation

This topic contains 8 replies, has 2 voices.

Last updated by Andrés 9 months, 2 weeks ago.

Assigned support staff: Andrés.

Author Posts
December 10, 2019 at 3:36 pm #5101285

Anonymous

We are working with ATL and they can no longer fully use this portal.
audinateus@atl10n.com
They get the message - Account needs valid subscription

Please help them get subscription connected - our connectors to memoQ and to the audinate.com WOrdPress site are being paid for.

We also had an issue with our office IP address being blocked when a colleague tried to set up his account, caleb.hess@audinate.com at 173.164.110.226

We are close to launch and need to get issues resolved very soon.
Thank you,

Mike Wills

mike.wills@audinate.com

December 11, 2019 at 4:05 pm #5108643

Anonymous

Hi,
Did you get my support ticket to allow access to support for audinateus@atl10n.com?

December 12, 2019 at 9:10 am #5112843

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Hello Mike,

Welcome to WPML support forum.

This is our End-user support and it is dedicated to how to questions and I wonder if your question has fallen in the wrong support channel.

If I understand correctly, you need some authorization for audinateus@atl10n.com. Do you mean that you need him to be a translator for your WordPress site? If that is the case, this link may be helpful:
https://wpml.org/documentation/translating-your-contents/working-with-translation-managers/

If that is not the case, could you please tell me exactly to which portal are you trying to grant permissions to that email account?

Best regards,
Andrés

December 12, 2019 at 9:28 am #5113031

Anonymous

Andrés, I'm not sure which portal is which. Here's what I can tell you: I work for Audinate, a company that is launching a new site on WordPress. ATL is our translation vendor and uses MemoQ. ATL is helping us debug why our custom content modules are not getting their translated content back into our site. ATL had support access with this email, audinateus@atl10n.com but then they tried to log in and got the message that they needed a valid subscription. Is this a developer portal question or an end-user portal question? Can you help? Please contact that email directly as I'm in the US and they are in Poland and I'm going back to bed. Thanks!

December 12, 2019 at 9:31 am #5113085

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

I apologize but I can't contact you by email. Could you please send me a screenshot of the error reported so I can identify which portal you are referring to? So far I don't know if you are talking about your WordPress, MemoQ or ATL.

Thank you for your help.

December 12, 2019 at 10:02 pm #5118869

Anonymous

I was using the wrong term. I was referring to this support forum, not support portal.
https://wpml.org/forums

December 13, 2019 at 7:03 am #5120971

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

I'm sorry but only the license owner can access to our technical WPML forum. You can use your End-user credentials provided by the owner and ask any how-to question.
However, for having access to the technical forum, you need to contact the license owner and ask you do to it for you.

If I have misunderstood your question, don't hesitate to provide me more details.

December 13, 2019 at 7:26 am #5121051

Anonymous

OK. I'm new to this. Can you explain the license model? Is there only one license involved in the scenario with a translation vendor that uses MemoQ and an end user that with a WordPress site that has the WPML module installed in our WordPress system? Or is there one account that for the website and one for the translation provider? ATL pays a bill for their connection as the translator, does our development vendor, Culture Foundry, have a separate account for the website end? marjorieG-3 forrest@culturefoundry.com

December 13, 2019 at 12:48 pm #5123457

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Thank you for your comment. This is how our forum works:
- We have 3 forums:
-- End-user just for how-to questions (the one you are using).
-- Technical forum: only the WPML license owner can access.
-- Translation services: as the name says, only for Translation services.

In your case, you will need to:
- Contact your developer and ask him to open a ticket in our technical forum.
Or
- Contact your Translation Service and ask them to open a ticket in our Translation service forum.
Or
- Buy a license and open a ticket in our technical forum.

I hope that it is clear now.

Regards

The forum ‘Translation support’ is closed to new topics and replies.