Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 8 replies, has 2 voices.

Last updated by janeW-4 1 year, 7 months ago.

Assigned support staff: Bruno.

Author Posts
April 12, 2018 at 5:07 pm

janeW-4

Hi,

I know this question has been raised before but I can't seem to figure out the answer despite reading through many previous support tickets.

I have a wpm site with 2 languages, English as the default. I have originally set up all the pages as duplicates - until recently when a user made a change to the English, they had to click the 'Minor Edit - don't update translation' checkbox to prevent the other language from reverting to English.

This worked fine - however, now, it seems that even when this boxes is ticked, the translated content is overwritten by the original.

April 13, 2018 at 12:53 pm #1622315

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thank you for contacting us. Please, my sincere apologies for the delay in answering.

When I try to access your site it appears that the user you posted does not exist: ERROR: Invalid username. Lost your password?

From what I understand you still keep the pages as duplicates but want to make changes in the primary language without affecting the secondary language. Is that correct?

If so, I think this is working as expected. If a page is duplicated, it was assumed that the user would keep the content synchronized.

To avoid this, the correct one should be to click on the "Translate Independently" button, which is inside the translation editor page. You can see in our documentation: https://wpml.org/documentation/translating-your-contents/displaying-untranslated-content-on-pages-in-secondary-languages/using-content-duplication/

Your next answer will be private so you can add the credentials if you need to.

Thank you.

April 13, 2018 at 1:37 pm
April 13, 2018 at 7:04 pm #1626495

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you. What is the post/page that has this problem? If the "Translate Independently" button is not displayed, the page is probably no longer duplicated.

Or maybe the server has a cache issue and so this problem is happening.

Thank you.

April 14, 2018 at 11:48 am #1629761

janeW-4

Hi,

This is happening on all Pages - so at the moment I don't have access to any Translate Independent option. And neither does the Minor Edits checkbox function - so I am not sure how to move forward from here.

April 16, 2018 at 5:18 pm #1650089

janeW-4

Hi, Is there any further update on this issue?

April 17, 2018 at 1:31 am #1653836

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you. I saw the problem you're reporting. This may be because of the way the ACF is being used. It looks like you're using ACF as a page builder.

I'll test this in my testing environment and soon I'll contact you.

Thank you.

April 17, 2018 at 11:30 am #1659537

janeW-4

Thank you - I appreciate your assistance!

April 18, 2018 at 2:22 am #1668448

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

This seems to be a compatibility issue. I have forwarded the details to our Themes & Plugins Compatibility Team and they will contact the author of the ACF plugin. Our Compatibility Team will work with the author of the plugin for this to work properly.

Please note that this process may take a while as it depends on how soon the author will reply to our efforts to contact him.

Thank you.

April 25, 2018 at 12:16 pm #1809199

janeW-4

Hi,

I just wondered if there was any news on this issue - and if there was a way I could track it via either yourselves of the ACF author. At the moment this is causing quite a big problem for the usability of the site so I need to know if I need to try and find an alternative solution....

Cheers,

Jane