This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 2.13 hours from now. Thank you for your understanding.

This topic contains 5 replies, has 2 voices.

Last updated by Raja Mohammed 4 months, 1 week ago.

Assigned support staff: Raja Mohammed.

Author Posts
June 11, 2019 at 7:56 pm #3998377

richardT-24

Tell us what you are trying to do?
I have one English page with 3 translated versions (German, French, Dutch). When I click on the pencil icon from Dashboard->pages to edit the translation, it takes me to the ATE, and I can see all the translated text . - the process is showing as '100.00% complete', and then when I click on the green 'redeliver' button, I get returned to my site, but the translation doesn't appear on the relevant page, either in the back or front-end of the site.

Is there a similar example that we can see?
hidden link
(Should be in german)

It is not being caused by the site cache as far as I can see - I have tested by disabling it, etc.

Thanks,
Rich.

June 11, 2019 at 8:05 pm #3998391

richardT-24

UPDATE - Just to confirm, the link above should be in German.

And the for some reason, half of the last sentance of my post has been removed - it should read:

It is not being caused by the site caching as far as I can tell. I have tested by disabling, etc.

June 12, 2019 at 4:28 am #4000165

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

I will help you with your issue, Please share temporary access to your site, I can have a closer look into the issue. I have enabled the private fields for you to securely share the details.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Kind regards
Raja

June 12, 2019 at 1:50 pm #4004893

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

HI there,

I have visited your site and performed a few operations to verify the issue.

It seems I need to request our second tier supporters to have a detailed look into the issue.
Please provide me with some more information, so that i can provide them with the needed information for better debugging.

- Does the issue happen only on the terms and conditions german translation page or is it a random issue?.

- Does it happen in newly created pages?

- Is it happening after the WPML update?

Please let me know the details.

Kind regards
Raja

June 12, 2019 at 6:23 pm #4006965

richardT-24

Hi Raja - Thank you - here are responses to your questions...

=====

- Does the issue happen only on the terms and conditions german translation page or is it a random issue?

It happens only on the 3 translated versions (German, French, Dutch) of the 'terms and conditions' page.

=====

Does it happen in newly created pages?

So far, it has only happened on this page. This was the last of the 4 English pages that I created on my site, and I haven't created any new pages since then.

However, it is worth mentioning that this page has had strange behaviour from the word go. The other 3 English pages on the site all translated via ATE straight away with not too many issues - but when we first tried to translate it this page, it didn't take us to ATE at all, but stayed on thethewesternfrontway.com site, trying to make us do manual translations. We couldn't work out why as the page seemed to have all the same settings as the other 3 English pages. I was going to raise a post about that issue, but then I tried again a couple of days ago, and at that point it suddenly started to go across to the ATE, and allow me to translate the content. I still have no idea as to why this suddenly changed.

=====

- Is it happening after the WPML update?

No, I haven't run any updates on WPML since it's initial installation about 1 week ago.

=====

Hope that helps.

Thanks,
Rich.

June 13, 2019 at 7:07 am #4009751

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Thanks for your inputs,

I will try to explain the possible case why the translation may not open in ATE,
- You or the translator might have started the translation using WPML default classic editor but the translated is not completed
- The translator may not have the correct language pairs to open German translation in ATE the language pairs should be set in WPML > Translation Manager > Translation roles
- The translator without proper access to ATE

We have released a new version of WPML version 4.2.7 , Please backup your site and database and update to the latest version of WPML. Add a minor update to the original content and try to edit the translation and redeliver it again check if the issue persists.

If you still have issues, Please share with us the snapshot copy of your site You can use the Duplicator plugin to create a snapshot of the site and share the package link with me http://wordpress.org/plugins/duplicator/. I have enabled private fields for you to securely share the details.

Kind regards
Raja

The topic ‘[Closed] Translations from ATE not showing on site.’ is closed to new replies.