This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 15 replies, has 3 voices.

Last updated by Ahmed Ibrahim 1 month, 3 weeks ago.

Assigned support staff: Ahmed Ibrahim.

Author Posts
July 30, 2019 at 2:17 pm

Nicolas

I am trying to: find and activate the translations I sent to ICanLocalize

Link to a page where the issue can be seen:
hidden link

Translations are ready, but they do not get back into WordPress.

July 30, 2019 at 10:16 pm #4310643

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. At the moment it seems that all translations have been delivered and no new translations are ready. I will attach a picture for you to see.

Is there a page you sent to a translation that was not delivered? If so, which page?

Thank you.

July 31, 2019 at 5:56 am #4311577

Nicolas

Thank you for your feedback, unfortunately it is not the case that all translations are sent. In your screenshot the last translation dates from 2018. Please check my screenshot form IcanLocalize, I have 2 jobs there which can not find their way into WordPress. Even when I click "resend to CMS" nothing happens.

Best regards

July 31, 2019 at 5:17 pm #4317025

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you. I will contact the 2nd tier of support. We may need to install Duplicator or All in One Migration on your site so that we can verify directly in our test environment. Would that be good for you?

Thank you.

August 1, 2019 at 12:21 pm
August 1, 2019 at 9:36 pm #4325297

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you. I will contact 2nd tier support so they can check what may be happening.

As soon as I have 2nd tier support update I will keep you updated.

Thank you.

August 6, 2019 at 1:17 pm #4347759

Nicolas

Hi

Any news on this issue? We would need to import the translations from IcanLocalize.

Thank you.

Best regards

August 6, 2019 at 10:49 pm #4350729

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Our team is still working on this. I will post a new call to our team so they can check it too.

Thank you.

August 9, 2019 at 2:37 pm #4371233

Nicolas

Hi,

Is there any way how to speed this up? Can you suggest any paid expert who can troubleshoot this? We are blocked and need to continue publishing content. Also we paid for the IcanLocalize translations and can not use them as they do not appear in WPML.

Thank you for your feedback.

Best regards

August 9, 2019 at 4:29 pm #4371893

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Our team was checking this out and it looks like the ICanLocalize server upload correctly delivered the translation to your site.

At this time, our team was trying to access your site to check what happened so that content wasn't inserted into your site, but it looks like the credentials have changed: ERROR: The password you entered for the username dev***** is incorrect. Lost your password?

Could you please check the credentials? You can edit your private message above which will be displayed to you highlighted.

Thank you.

August 12, 2019 at 8:47 am #4379353

Nicolas

Hi

After you asked for the WP-Migration-Download-Link in order to install the site on your servers, I deactivated the user on the live site due to security reasons as the site is a high traffic site.

I now reactivated the user, please try again and go to WPML translation management, it is not possible to find the icanlocalize translations there.

Best regards

Nicolas

August 12, 2019 at 11:41 pm #4383921

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you. I already contacted 2nd tier support again so they can check.

Please, keep the credentials for a few days so that our team can access your site and verify the problem.

Thank you.

August 20, 2019 at 10:40 am #4422797

Nicolas

Hi

Any news on this one? The issue persists since end of July and we need to continue with translations and import the paid icanlocalize translations.

Thank you.

Best regards

August 20, 2019 at 8:39 pm #4426443

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

My sincere apologies for the delay. As I explained above, this has already been forwarded to 2nd tier support and our professional translation team, but at the moment I have no news yet.

I already contacted them again and they will check again.

Thank you.

August 21, 2019 at 3:43 pm #4433841

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi, This is Ahmed Ibrahim from the TP integration team, and I will help you with this issue.

I can see that your translation has been received correctly, for example, this is the french translation for the page "Trail-Running Pauschale"
hidden link

The page has been translated but you can't see the translation on the front-end because you set the French language to be "hidden", so please go to WPML -> Languages -> Hidden Languages, and then un-hide the French language and everything should be ok after that, and you can visit the translation here: hidden link

Best regards.