This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I cannot make my translated homepage content full width to match the original language.

Solution: The custom field ocean_post_layout was set to Not Translate. I changed it to Copy in WPML -> Settings and then updated the homepage. Now both languages are full width. This was a field that was coming from the theme OceanWP, and not from Elementor.

Tagged: 

This topic contains 5 replies, has 2 voices.

Last updated by edwardB-6 1 week, 3 days ago.

Assigned support staff: Lauren.

Author Posts
October 3, 2019 at 2:15 pm #4688587

edwardB-6

I am trying to: Make my translation pages full width and copy the original. Spanish is using default template. I can't find the custom fields mentioned in previous posts

Link to a page where the issue can be seen: hidden link

I expected to see: hidden link in spanish, full width

Instead, I got: default page template width

October 3, 2019 at 2:47 pm #4688897

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Please make sure you are using the latest versions of both WPML and Elementor plugins, as we have made various changes over the last few updates and I can see you are using an out dated version.

October 7, 2019 at 1:29 pm #4707803

edwardB-6

Ok I've updated elementor and wpml and still having the issue

October 7, 2019 at 2:03 pm #4708191

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

October 7, 2019 at 4:41 pm #4709511

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thanks for sending me access. I found that the custom field ocean_post_layout was set to Not Translate. I changed it to Copy in WPML -> Settings and then updated the homepage. Now both languages are full width.

Please let me know if you need any further assistance and I will be happy to help.

October 8, 2019 at 2:59 pm #4716537

edwardB-6

My issue is resolved now. Thanks