Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem: turning off email notifications to the translators

Solution:Please go to WPML->Settings->Translation Notifications tab and you should be able to control the notifications from within there.

let me know your results please

Relevant Documentation:

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by charleneR-2 2 years ago.

Assigned support staff: Bobby.

Author Posts
March 26, 2019 at 10:20 pm #3466757

charleneR-2

Tell us what you are trying to do?
I'd like to stop the automatic emails to the translators.
Is there any documentation that you are following?
I can't find it in documentation or in the settings.
Is there a similar example that we can see?
This is a pretty straightforward question.
What is the link to your site?
hidden link

March 27, 2019 at 12:30 am #3467099

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Please go to WPML->Settings->Translation Notifications tab and you should be able to control the notifications from within there.

let me know your results please

March 27, 2019 at 6:23 am #3467765

charleneR-2

My issue is resolved now. Thank you!