This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 1 voice.

Last updated by arnoldS-4 3 weeks, 6 days ago.

Author Posts
September 23, 2019 at 12:13 pm #4623541

arnoldS-4

I am using the astra theme and am trying to hide the white space where my page title used to be. I'm currently testing it on my home page and have already turned on the hide page title option (it's an option of the astra theme). It did hide the title but not the white space, so now there is a space between my header and the page image.

I tried to use custom css, but that didn't work.

In the images you can see both the options for the dutch and the english page with the astra options. I tried copying the dutch settings in the multilangual options, but to no avail. I also added the english homepage with the white space and one with code.

Is there a way to remove the space between my header and image on the english page?

September 23, 2019 at 12:27 pm #4623811

arnoldS-4

I only needed to change to site layout to full width and it was solved.