This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Mihai Apetrei 1 year, 2 months ago.

Assigned support staff: Mihai Apetrei.

Author Posts
March 6, 2019 at 6:53 pm


I am trying to make a translation package but not possible.
Please see: hidden link

March 7, 2019 at 9:16 pm #3287056

Mihai Apetrei

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

I was trying to use the credentials you shared to login into the site but I was not able to get there because I'm asked for extra htauth credentials (as you can see in my screenshot).

Can you please click "Edit" on the post above and add the credentials for that, too?

Also, from what I can see, regarding your issue, whenever you hover over the "Translate" radio box, I can see that it says that you need to be a translation manager so that you can be able to send for translation so maybe your user is not a translation manager yet.

Here is more about that:

Please let me know how that goes.

Kind regards,
Mihai Apetrei

March 7, 2019 at 10:01 pm #3287152


oh here is the access.

User: demo
Password: 06c2ed937ba7

Yes, there is a translator.. I am trying to make a package for that person but it is not working.
thanks for your help, Mihai


March 10, 2019 at 8:25 pm #3306485

Mihai Apetrei

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)


From what I can see, now your account and mine too are set as translation managers so you should be able to select the "Translate" option, too.

If that doesn't work, can you please let me know:

1. what is the user you want to assign a translation package to ?
2. what page/post are you trying to send to translation ?

I will be waiting for your answer.

Kind regards,