Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

This topic contains 2 replies, has 2 voices.

Last updated by dolfS 2 months ago.

Assigned support staff: Riffaz.

Author Posts
September 16, 2019 at 12:24 pm #4580115

dolfS

I am trying to: register site. It mentions the key is invalid. I have tried reinstalling WPML and made a new key. This doesn't seem to work.

September 16, 2019 at 1:28 pm #4580743

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

I see you registered this domain: hidden link but the correct domain is for your site is hidden link
Please delete your current key
Recreate the key with correct domain
Registered.

Our system will auto detect your site url and generate the key for you if you follow this: hidden link

Hopefully, this will fix your issue.

Let me know how it goes.

Regards,
Riffaz.

September 16, 2019 at 1:31 pm #4580755

dolfS

My issue is resolved now. Thank you!