This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Translator Unable to resign job

Solution: The issue is fixed with WPML 4.2.5 and resending the jobs and synchronizing the translator resolved the issue

This topic contains 9 replies, has 2 voices.

Last updated by Raja Mohammed 6 months, 2 weeks ago.

Assigned support staff: Raja Mohammed.

Author Posts
April 5, 2019 at 12:00 pm #3543859

robertE-6

I am trying to: Resign jobs one at a time

Link to a page where the issue can be seen: Not applicable

I expected to see: Job resigned

Instead, I got: No change

April 5, 2019 at 2:41 pm #3545075

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

HI there,

I have checked this with our developers, The issue needs to be checked with a copy of your site.

You can use the Duplicator plugin to create a snapshot of the site and share the package link with me http://wordpress.org/plugins/duplicator/

I have enabled private reply for you to securely share the link.

Kind regards
Raja

April 5, 2019 at 3:05 pm #3545217

robertE-6

I am not going to be able to do it. The file is over the limit for FTP. The only thing I can suggest is that I backup my website and you can use the access I have provided you. Or I could send via wetransfer.com

April 6, 2019 at 11:19 am #3548993
robertE-6

I am awaiting your response to my support query above. However, there is another issue, one that relates to the set-up. It may be part of the same issue. I have been in touch with my hosting company and have pasted their response below (I have been hosting with this company for about 15 years and they are generally very good):

Hi Heart Internet Support,

I am in the progress of translating the website. However, I see this error - anything you can advise?

WPML
It looks like languages per directories will not function. Details

This can be a result of either:

WordPress is installed in a directory (not root) and you're using default links.
URL rewriting is not enabled in your web server.
The web server cannot write to the .htaccess file
How to fix
When WPML accesses hidden link it gets:
cURL error 56: Failure when receiving data from the peer

The expected value is:
<!--hidden link;

ANSWER

Hi Robert,

Thanks for the update. Generally this is due to a loopback the plugin is causing on the server, which we disallow due to security concerns.

In past cases plugin developers have been able to provide alternatives for such instances. Have you been in touch with them?

WPML - keen to get both issues resolved.
Thanks - Rob

New threads created by Raja Mohammed and linked to this one are listed below:

https://wpml.org/forums/topic/split-directories-for-languages-not-working/

April 8, 2019 at 4:57 am #3554221

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

HI Rob,

Sorry, I was away by the time I received your response.

Please send us the snapshot (backup of your site) in whatever ways possible. wetransfer.com would also work for us. Please make sure to share the credentials if it is password protected.

Regarding the second issue, I'm splitting the issue to a new ticket as the current issue is already discussed with our developers and needs to be escalated.

Kind regards
Raja

April 8, 2019 at 12:36 pm #3557671

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Yes, Please use my mail id raja.m@onthegosystems.com. Let me know once done.

Regards
Raja

April 9, 2019 at 10:03 am #3565103

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there

Thanks for the duplicator copy, I have escalated this issue. I will let you know once i receive updates from the developer.

Kind regards
Raja

April 10, 2019 at 7:14 am #3573015

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

We have checked your site. The required job id is missing. which should have been fixed with WPML 4.2.5 update.

I have resent the test page to Translation Queue and I am able to open the page in ATE editor.

Please try re-sending the jobs to translation queue, Click on the "Synchronize Translator and Translation Manager" in WPML > Settings. The page should open in ATE editor.

Let me know the results, please.

Kind regards
Raja

April 11, 2019 at 2:16 pm #3588793

robertE-6

Thank you Raja,

This now appears to be working. Just one comment - I note that when I try to 'Complete' it's difficult to click on the Complete button (maybe a Chrome issue?)

But that's it and thanks again.

Rob

April 12, 2019 at 5:01 am #3594959

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Rob,

Glad you issue related to Advanced editor is resolved.

Maybe it's a temporary issue. or some of your browser add-ons might be interacting Try in a different browser or try clearing the cache. Let me know if you still have an issue with the complete button.

Kind regards
Raja