Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: In a multisite, plugins were showing out of date but I could not register or update my WPML plugins.

Solution: In this case the subscription had expired. After purchasing a new subscription, a button will appear asking you to revalidate the registered key, and then you can update plugins.

0% of people find this useful.

This topic contains 5 replies, has 2 voices.

Last updated by erwinH-3 2 years ago.

Assigned support staff: Lauren.

Author Posts
September 1, 2017 at 10:22 am #1355884

erwinH-3

Dear,

We need to update the plugin files but I noticed my subscription ended. No issue - so I have took a lifetime upgrade to prevent this from happening again.

Now I go to one of the network sites we are managing and there I am unable to verify my existing new subscription - hence not able to receive updates.

Also not able to UNregister the site and Register it with the sitekey to trigger any update process.

As we are on a WordPress network with each ccTLD managed as seperate site I am suprised to see that on network level we are all on the latest version which is also seen in the WPML.ORG admin panel. Strange to see that on site level some of the sites are not properly updated? How come? Wouldn't they all use the same plugin files from the network which seem to be correct.

Can you please contact me on private chat so I can expose my website URLS? or look in my account and look for the same domain with multiple different ccTLDS (just domain name is there). You help is very much appreciated as I need to upgrade these asap.

Thank you in advance.

September 1, 2017 at 2:02 pm #1356083

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

September 1, 2017 at 3:27 pm #1356170

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Hi Erwin, thanks so much for sending credentials. I logged into the network dashboard and saw the message that you needed to revalidate your subscription. I clicked the revalidate button, and the site is correctly registered.

After that, I logged back into the hidden link site and it looks like WPML is now showing all the updated plugins.

Please let me know if you are seeing a WPML update request on any of the other sites still, and if so, I'll be happy to continue troubleshooting.

September 1, 2017 at 3:50 pm #1356186

erwinH-3

Hi Lauren, Great Thanks for the support - Maybe we had to wait a bit longer as the license was already renewed re-validating didn't do anything for us. But great to see it works. Can you please remove the actual domain from your comment? Thank you for the support again. WPML ROCKS! Enjoy your weekend.

September 1, 2017 at 4:42 pm #1356228

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

So glad I could help. I've also removed the URL. Thanks, I hope you enjoy your weekend also.

October 27, 2017 at 10:46 am #1413946

erwinH-3

Hi Lauren, I have the issue now again on another website in our network. Can you please assist me how this was fixed? Does it require time to sync? As we installed the HTTPS certificate I had to add a new site to my license. But when revalidating it states my sitekey is not valid. I can deactivate the license and put the new site key there. Hitting Deactivate WPML from my site doesn't do anything.

Your assistance is very much appreciated once again. Thanks