This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 8 replies, has 3 voices.

Last updated by Jamal 2 months, 2 weeks ago.

Assigned support staff: Jamal.

Author Posts
July 29, 2019 at 11:53 am #4299401

cooldeep

Hi,

I am trying to set a different domain for my secondary language as hidden link. Until today morning this was working for me, but since a few hours I am unable to set my secondary language at all!

July 29, 2019 at 12:13 pm #4299517

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

Thank you for contacting WPML Support. I will be glad to help with this.

From what i can gather right now, it seems that you are using language in a URL parameter, thus, the English website is accessible at this URL
hidden link

You can set a different domain per language following our documentation article:
https://wpml.org/documentation/getting-started-guide/language-setup/language-url-options/

Please, check also the server settings following this article:
https://wpml.org/2016/04/use-wpml-different-domains-per-language/

If you still find troubles to set that correctly, please allow me temporary access to your website.
Please fill the private details fields after a full site backup. Check the following links for more details about our private information sharing policies.

hidden link

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Best regards,
Jamal
WPML Support

July 29, 2019 at 3:12 pm #4301351

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

My apologies, but I could not log in with the provided user/password to WordPress backend.
Can you double-check the login information?

Best regards,
Jamal

July 29, 2019 at 5:05 pm #4302373

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

I confirm the secondary domain is working. I have seen similar cases where the validation does not end well but the feature is working.
Let me know if you want us to further help with this, otherwise, I marked the ticket as "Waiting for user confirmation" without a reply from you within a week, it will be closed automatically.

Best regards,
Jamal

July 29, 2019 at 5:19 pm #4302523

cooldeep

Alright then Jamal, let's wait for a week and see, just in case the issue again crops up.

Thank you very much for your help!

July 29, 2019 at 5:28 pm #4302569

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

My pleasure. I'll set the ticket as waiting for user feedback, and when you need to update it, I'll get an email notification and take care of it.

Best regards,
Jamal

July 29, 2019 at 5:35 pm #4302575

cooldeep

Thanks!

July 30, 2019 at 5:00 am #4304737

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Hello there,

As Jamal is not available, I will change the status of your ticket and wait for your answer in one week.

Best regards

July 31, 2019 at 8:33 am #4312891

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hi,

I made the reply where the screenshot is attached private.
I'll be looking for your reply next week.

Best regards,
Jamal

The topic ‘[Closed] Unable to Set, A Different Domain Per Language’ is closed to new replies.