Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Riffaz 4 months, 1 week ago.

Assigned support staff: Riffaz.

Author Posts
October 11, 2020 at 8:01 pm #7207801

Sergio

In wp-admin -> Posts -> Categories I see that the category "Uncategorized" has a count of 5.

However all the blog posts have a category selected, and no posts have the "uncategorized" category selected.

If I click on view it shows that there are not posts. hidden link

However the count is 5.

Ca you please help?

October 12, 2020 at 3:10 am #7208601

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Are you able to click on 5 when you are on hidden link ?
Anyhow, go to WPML > Support > Troubleshooting and click on all the buttons there except "Reset"
Then check the issue.
Let me know the results after checking these please.

Regards,
Riffaz.

October 12, 2020 at 8:26 pm #7214509

Sergio

When I clicked on "5" it redirected me to hidden link where there are only 4 posts.

I clicked all those buttons. Now the counter is 4.

I can see that all the posts listed in hidden link have normal categories, and none of them is uncategorized...

October 13, 2020 at 3:19 am #7215311

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Please create a temporary admin user.
Let me know the username and password in the next private reply.

Regards,

October 19, 2020 at 5:20 am #7254677

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for the access details.

I disabled WPML and I see all 5 posts came back.
I enabled WPML. One post disappeared.

This is because the post (that I pointed on the attached screenshot) you created in English but the content and all are in Polski.

How can you fix this?
delete that post and recreate on the proper language with proper content laguage.

Let me know how it goes.

Regards,

October 19, 2020 at 6:32 am #7254785

Sergio

Hi, how can I find that post? I don't see it.
If I go to hidden link it's not in the list

October 19, 2020 at 6:40 am #7254795

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Disable the WPML temporarily.
Delete the post.
Enable the WPML again.

Regards,