This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Uncaught Error: Class ‘WPML_Translation_Management’ not found

Solution: This error has fixed after upgrading to WPML 4.2.9, the latest version.

Relevant Documentation:

This topic contains 3 replies, has 2 voices.

Last updated by susanneG-2 3 weeks, 1 day ago.

Assigned support staff: Bigul.

Author Posts
September 23, 2019 at 2:25 pm #4624945

susanneG-2

That did not resolve the issue for me Bigul.

September 23, 2019 at 2:30 pm #4625027

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve the issue.

Please share the error log you are getting for a better understanding of the issue.

To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us: http://wpml.org/faq/provide-debug-information-faster-support/

--
Thanks!

Bigul

September 24, 2019 at 8:53 am #4629297

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

For your kind updates, we have released a new version of WPML 4.2.9 few hour ago. It has included the fix for this bug. Please upgrade to the latest version after a full site backup and make sure the bug is existing or not.

--
Thanks!

Bigul

September 25, 2019 at 11:53 am #4638441

susanneG-2

My issue is resolved now. Thank you!