This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 3 voices.

Last updated by Bruno 9 months ago.

Assigned support staff: Bruno.

Author Posts
August 29, 2019 at 12:12 pm #4480675


Tell us what you are trying to do?

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?

I am having issue regarding scroll to top button and accordion for english language only and console is throwing error : Uncaught Error: Syntax error, unrecognized expression: #%20

For turkish language it is working fine.

Since I changed theme options and translated header to turkish, I am getting this error.

August 29, 2019 at 12:17 pm #4480751


No one is answering my question

August 29, 2019 at 12:33 pm #4480917


Will you please reply its urgent.

August 29, 2019 at 12:53 pm #4481047


Please please respond I am facing issues. Please help.

August 29, 2019 at 4:40 pm #4482807

Andreas W.

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)


Please give some more details about where the issue occurs on the site (link, screenshot)

Might it be that this error is realted to a URL?


I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. It would be better to a testing site where the issue is replicated.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Maybe I'll need to replicate your site locally. For this, I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Let me know if this is ok with you.


Please make a backup of site files and database before providing us access.
If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this:
hidden link

Kind regards

August 30, 2019 at 2:39 pm #4487759


Hello, I have shared credentials can you please resolve my problem??

August 30, 2019 at 9:02 pm #4489191


Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)


At the moment, Andreas is absent. I would like to take care of your ticket from now until he returns.

After accessing your site and disabling WPML, I noticed that the problem still persists. That is, it does not appear to be related to WPML, as long as WPML is disabled.

Could you please check if the problem happens even when WPML is disabled? For testing, just go to the Plugins > Installed Plugins page and then disable the WPML plugins and see if the problem persists.

Thank you.

The topic ‘[Closed] Uncaught Error: Syntax error, unrecognized expression: #%20’ is closed to new replies.