Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 81 replies, has 50 voices.

Last updated by Dennis 4 years, 8 months ago.

Assigned support staff: Mladen Andrejic.

Author Posts
April 24, 2015 at 7:14 am #605304

Iago

I am trying to save menu in non-default language.

Using WP 4.2, whenever I try to save or create menu in non-default language, the form is showing action="undefined?lang=en" and showing error 404 to front-page.

I need help, please.

Thank you.

April 24, 2015 at 8:18 am #605374

Mladen Andrejic

Hello,

This issue is reported to our developers, and they are looking for the solution. I will keep you informed as the changes come through.

Thanks for understanding.

April 24, 2015 at 8:22 am #605378

Mladen Andrejic

Hello,

This issue is reported to our developers, and they are looking for the solution. I will keep you informed as the changes come through.

Thanks for understanding.

April 24, 2015 at 8:32 am #605385

Jens

I can confirm that I have the same problem. WordPress 4.2, WPML 3.1.9.5

April 24, 2015 at 9:17 am #605423

Janek

I also can confirm that this problem is there. I am not opening another thread but i am following this one. So if you could let us know if it is fixed then it would be nice.

April 24, 2015 at 9:19 am #605426

Mladen Andrejic

@jensh & @janek-tuttar You can subscribe to this ticket, and you will receive email notification when I post new reply.

Thanks.

April 24, 2015 at 10:54 am #605545

carlosM-25

Same for me. I'm following this thread.

April 24, 2015 at 11:07 am #605554

manuelR-3

I have the same problem

April 24, 2015 at 1:11 pm #605665

tonK

Same problem here.
I get a lot of duplicate manu-items whan I use the Synch wp menu options.

But biggest problem is I can not remove the duplicate items, because menu will not save!!

HELP is urgently needed!!

April 24, 2015 at 2:25 pm #605741

francisL-6

Same

April 24, 2015 at 2:30 pm #605747

carstenW-5

I have the same problem

April 24, 2015 at 3:41 pm #605824

Mladen Andrejic

Hello to all of you,

We found the problem, and the solution is ready as well. We are currently waiting for the official Errata fix to be released.

You will be informed when it's available.

Thanks and enjoy your weekend!

April 24, 2015 at 4:18 pm #605851

Jan Franciszek Cieślak

Subscribing for follow ups, same problem.

April 24, 2015 at 4:43 pm #605863

torstenW-3

Same problem here, subscribed for the ticket.

April 24, 2015 at 4:45 pm #605866

daveedF

Subscribing for follow ups, same problem.

The topic ‘[Closed] Undefined save menu in non-default language’ is closed to new replies.