Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 3 voices.

Last updated by Noman 1 year, 1 month ago.

Assigned support staff: Noman.

Author Posts
October 22, 2019 at 8:04 am #4799995

vaidaK-2

Tell us what you are trying to do? unfinished issue #4763597, supporter Noman. I want to answer to Noman's comment, but there is no active field again.. Issue is not solved yet.
Now language buttons works, I can change language of home page from original Norwegian to English, but not all content of home page can be translated. I do not find some parts of Norwegian version home page content in translation page, and all these missing parts are not translated in English version of home page.

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?

October 22, 2019 at 6:11 pm #4804855

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+02:00)

Hi.

I can see that Noman is waiting for your reply. When I check the other ticket, I can see the field to reply. Please see the attached screenshot. Please make sure that you are logged into your account on our website.

Regards,
Itamar.

October 23, 2019 at 7:36 am #4808023

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

The reply field is there like Itamar said. Can you please clear browser cache OR try any other browser to reply to me?

If you can reply on this ticket its fine too, we can continue where you like to.

October 23, 2019 at 7:43 am #4808097

vaidaK-2

I've already answered to your last comment. Somehow it worked for me today. What I've wrote to you?
Now language buttons works, I can change language of home page from original Norwegian to English, but not all content of home page can be translated. I do not find some parts of Norwegian version home page content in translation page, and all these missing parts are not translated in English version of home page. Photos of screen with problem is added.

October 23, 2019 at 7:48 am #4808151

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Yes I see the other ticket now. I'll check it and get back to you. Thanks

October 23, 2019 at 8:50 am #4808783

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Probably the shortcode is not registered for translation that’s why you are facing this issue. Usually they are registered in the wpml-config.xml file. Could you please take a look at these links to see how to register the shortcode:

1. https://wpml.org/documentation/support/language-configuration-files/
2. https://wpml.org/documentation/support/language-configuration-files/#page-builder-content

You can add the new XML code snippet to WPML >> Settings >> Custom XML Configuration

After that, please follow below steps:

1. Edit the translation and finish it as it is (mark it as 100% Translated).
2. Make a small change in the original language page, for example, a space in your title.
3. Edit the translation again.

After that the element should be available on the translation editor.

Please let me know if this resolves your issue or you need more help to build the XML code for missing elements.

Thank you

The topic ‘[Closed] unfinished issue #4763597, supporter Noman, can not answer again.. :(’ is closed to new replies.