Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 8 replies, has 2 voices.

Last updated by Noman 1 year ago.

Assigned support staff: Noman.

Author Posts
October 17, 2019 at 11:51 am #4773157

vaidaK-2

Tell us what you are trying to do?
I have unfinished issue #4763597 with home page translation. Supporter Noman asked me to give access info to my WordPress and FTP, but I do not see active field to write answer to Noman's request.
Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?

October 17, 2019 at 12:14 pm #4773475

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Sorry for the trouble. Are you able to see private fields now in that ticket? I have re-enabled them.

Thank you

October 17, 2019 at 12:45 pm #4773747

vaidaK-2

Noman,

Can I write here access info to my web and FTP?

Vaida

October 17, 2019 at 1:10 pm #4773889

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Okay sure, please provide temporary access (WP-Admin and FTP Login info) to your site, so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

October 17, 2019 at 2:05 pm #4774611

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Thank you for providing the login info. I am going to work on it and will let you know my findings soon.

October 20, 2019 at 1:28 pm #4789697

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

I have selected ‘Hjem’ page as Homepage from Settings >> Reading section and issue is gone.Could you please check and confirm?

Thank you

October 23, 2019 at 5:11 am #4807455

vaidaK-2

Hello, Noman,
Now language buttons works, I can change language of home page from original Norwegian to English, but not all content of home page can be translated. I do not find some parts of Norwegian version home page content in translation page, and all these missing parts are not translated in English version of home page. Why?

October 23, 2019 at 5:13 am #4807465

vaidaK-2

photos of problem

October 23, 2019 at 8:17 am #4808541

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Glad to hear your English language button issue is resolved. You may mark this current ticket as resolved and for home page translation issue, we will continue on new ticket as you have already created here:
https://wpml.org/forums/topic/unfinished-issue-4763597-supporter-noman-can-not-answer-again/

Thank you for your patience and cooperation.