This thread is resolved. Here is a description of the problem and solution.

Problem: Auto update failed


This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Albin 8 months, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
September 9, 2019 at 11:04 am #4536199


Tell us what you are trying to do? On my plugins page there is red text that wpm must be updated. But all my plugins are updated.

Is there any documentation that you are following?it says wpm is not working, these need update: sitepress-multilingual-cms

Is there a similar example that we can see?if u log in on my site yes

What is the link to your site?

September 9, 2019 at 11:23 am #4536557


Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)


Thank you for contacting WPML support.

As per your debug info you are using WPML 4.1.4 and that is not the latest version.
You can check the latest versions here:
Please check and compare then update the WPML plugins according to it.

Let me know how it goes.


September 11, 2019 at 10:37 am #4552693


I downloaded all 4 and tried to upload them one by one. Its just saying it failed. Can u help me update them pls?

September 12, 2019 at 7:28 am #4558817


Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)


You have to deactivate and delete your current plugins to update them manually.
No worries, deleting WPML plugins won't delete you translations. Your translations are in the database. 🙂

So, here are the steps:

❌ Before proceeding please make a full website backup! ❌
- Download the latest version of WPML from
- Disable WPML Multilingual CMS or the plugins you want to update
- Delete WPML Multilingual CMS or the plugins you want to update (the settings and the translations are saved in the database so they will not be deleted)
- Upload the freshly downloaded WPML plugin from Plugins -> Add New -> Upload Plugin
- Activate WPML

If you could not make it work as explained let me know your site login details to do this for you.


September 13, 2019 at 8:27 am #4566571


My issue is resolved now. Thank you!