Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Yvette 2 years, 8 months ago.

Assigned support staff: Yvette.

Author Posts
November 17, 2017 at 1:43 pm #1433934

idaL

I am trying to: update the Wpml Multilingual CMS, the Wpml String Translation and the Translation Management

Link to a page where the issue can be seen:

I expected to see: the update

Instead, I got: an error message saying that the content doesn't exist.

November 20, 2017 at 11:02 am #1435573

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

Here are some things you can try:

1. Minimal setup.
Temporarily deactivate your non-WPML plugins and also change your active theme temporarily to Twenty Seventeen.

Now, try to execute the upgrades to the WPML modules one-by-one. Do they still fail?

2. Manual Upgrade
You can also try to manually upgrade your modules. Here is some documentation on that:
https://wpml.org/faq/install-wpml/ (go to section: Updating WPML manually (for WPML before 3.1.7))

I wait for you news.

The topic ‘[Closed] Update for 3 features is not working’ is closed to new replies.