This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by willR 5 months, 2 weeks ago.

Assigned support staff: Radu.

Author Posts
April 29, 2019 at 6:37 pm #3706153

willR

I am trying to:

Link to a page where the issue can be seen:
hidden link
I expected to see:
the links in the "blog" menu ( in header) should go to working pages.
Instead, I got:
404s

The links worked before updating WPML plugins
WPML Media 2.5.1 -> 2.5.2
WPML Multilingual CMS 4.2.4.1 -> 4.2.6
WPML String Translation 2.10.2 -> 2.10.4
WPML Translation Management 2.8.3 -> 2.8.5

April 30, 2019 at 9:14 am #3709933

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hey Will,

Thank you for reaching out the WPML support!

I just checked the blog button from the top menu and it works very well. Have you managed to sort this out in the meantime? If not, can you give me some more details about what should I do in order to see the problem you described? Right now, I can see the posts of your website and all of them are working fine.

Also, you can try to re-save the permalinks by going to Dashboard → Settings → Permalinks and pressing the Save changes button. This little change fixes the permalinks problems most of the times.

Thanks,
Radu

May 1, 2019 at 6:30 pm #3719381

willR

My issue is resolved now. Thank you!