This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 0.82 hours from now. Thank you for your understanding.

This topic contains 2 replies, has 2 voices.

Last updated by laurentM-4 3 months ago.

Assigned support staff: Noman.

Author Posts
July 17, 2019 at 8:06 am #4227163

laurentM-4

Tell us what you are trying to do?

I would like to update the following plugings:
WPML Multilingual CMS
WPML String Translation
WPML Translation Management

I have this warning message:
"Warning: This plugin has not been tested with your current version of WordPress."

I have WP 5.2.2. (last update of WordPress)

Could you please confirm the compatibility of your plugins with WP 5.2.2 ?

Kind regards,
Laurent

July 17, 2019 at 10:15 am #4228577

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Our latest WPML plugins are fully compatible with WordPress 5.2.2.

You can update WPML and all its addon to the latest version: https://wpml.org/account/downloads/

Please take full site backup before updating WPML and its addons.

Thank you

July 17, 2019 at 8:17 pm #4233331

laurentM-4

My issue is resolved now. Thank you!