This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Author Posts
February 28, 2019 at 1:06 am #3252936

rosa-mariaC-2

I am trying to:
Hi, I followed all your steps and I also deleted the WPML Multimedia CMS plugin and I tried to reinstall the plugin by uploading it. First, the Zip file was too big than when I tried to upload the unzipped files to the wp-content/plugins directory, I couldn't upload any folders. Now I really don't know what to do. Please help

February 28, 2019 at 2:32 am #3253183

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Please:
1. go to Dashboard → Updates;
2. press the Check Again button;
3. press the Update button at the bottom of the page;
4. go to Plugins → Add New → Commercial;
5. press the Check for updates button;
6. go to https://wpml.org/account/sites/ look for your current key and erase it;
7. create a new one for your site;
8. go to Plugins → Add New → Commercial;
9. click on the Unregister WPML from this site button;
10. register WPML adding your new key;
12. try also disabling the Keep wpml.org up-to-date about which theme and plugins I use option.

If that does not fix the issue you can manually update the plugins. ❌ Before proceeding please make a full website backup! ❌

1. download the latest version of WPML from https://wpml.org/account/downloads/;
2. disable WPML Multilingual CMS
3. delete WPML Multilingual CMS (the settings and the translations are saved in the database so they will not be deleted);
4. upload the freshly downloaded WPML plugin from Plugins → Add New → Upload Plugin → Activate WPML;

Let me know how it goes.

Regards,
Riffaz.

March 1, 2019 at 1:37 am #3257853

rosa-mariaC-2

Hi Riffaz,
I followed your instructions until point 6. I looked for my key, I deleted the site but somehow it
was not possible to erase it. It was still there. I tried to create a new key for my site but then it told me that I had already a key for my site.
I also deleted the WPML Multimedia CMS plugin and I tried to reinstall the plugin by uploading it. First, the Zip file was too big than when I tried to upload the unzipped files to the wp-content/plugins directory, I couldn't upload any folders.

March 4, 2019 at 12:07 pm #3268529

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Our record shows that you have registered this domain: hidden link
Are you not seeing this when you go to : https://wpml.org/account/ ?
You have to delete it and create the new key for the site.

regards,

March 5, 2019 at 1:35 am #3271018

rosa-mariaC-2

Hi Riffaz, I have only one domain registered and it's not the one you mentioned here. I don't see it.

March 5, 2019 at 12:48 pm #3273883

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Ok, so that is the reason.

Our systems has no record of your site.
You just have to register again here https://wpml.org/account/sites/ and create a new key.
Please note when you register you have to include your site HTTP or HTTPs as well
Then take this new key to register the plugin.

Regards,

March 6, 2019 at 1:13 am #3276519

rosa-mariaC-2

My issue is resolved now. Thank you!