This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Marcos Vinicios Barreto 4 months ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
June 17, 2019 at 4:15 pm #4036891

Dimitris

Hi,
Still I use WPML Multilingual CMS Version 2.6.0 and String Translation Version 1.4.0, please let me know how I can upgrade to the newest version 4.2.7.1
hidden link

Thanks
Dimitris Hatzantonakis

June 17, 2019 at 8:29 pm #4038513

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. The best option is to update your WPML related plugins right from your WordPress Dashboard > Plugins admin section, you should see a notice of update available below the plugin name, from the list of installed plugins. If you don't see an update notice, then I recomend you the manual approach as described at: https://wpml.org/faq/install-wpml/#updating-manually.

IMPORTANT: Please, note, a backup is required for security reasons and to avoid any data loss, you can use the https://wordpress.org/plugins/backupwordpress/ plugin for these backup needs.

Please, let me know if it helps, have a nice day.