This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I upload new file to media library. I can edit media right after upload but I don't see it in Media library list view.

Solution: Please make sure Media translation is enabled from WPML >> Settings >> Post Types Translation section as you can see in attached screenshot. https://cdn.wpml.org/wp-content/uploads/2018/10/2841699-media_translation_5.png?x59034

This topic contains 2 replies, has 2 voices.

Last updated by kristjanA 12 months ago.

Assigned support staff: Noman.

Author Posts
October 22, 2018 at 6:36 pm #2839438

kristjanA

I upload new file to media library. I can edit media right after upload or if I know media ID, but I don't see it in media library list view and it's not searchable.

I can see uploaded file in media library list after I disable and enable "WPML Multilingual CMS". I tried also with WPML Media plugin enabled/disabled but no use.

October 23, 2018 at 9:37 am #2841699

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Could you please make sure Media translation is enabled from WPML >> Settings >> Post Types Translation section as you can see in attached screenshot.

Thank you

October 23, 2018 at 12:37 pm #2842370

kristjanA

My issue is resolved now. Thank you!