Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem: Updated WP and Plugins to latest, local is okay but live show error when WPML is activated

Solution: We were able to solve the error with a manual reinstall of the WPML plugins.

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by j.c.J 1 month, 2 weeks ago.

Assigned support staff: Mateus Getulio.

Author Posts
March 2, 2021 at 11:50 am #8207075

j.c.J

Updated WP and Plugins to latest, local is okay but live show error when WPML is activated

March 2, 2021 at 4:51 pm #8210667

Mateus Getulio
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hey there,

Thank you for contacting WPML Support.

This problem may come from corrupted plugins. Could you please follow the below steps and let me know how it goes?

- First, make sure minimum requirements for WPML meet:
https://wpml.org/home/minimum-requirements/
- Backup your website and database before proceeding with the next steps
- Go to plugins
- Disable and remove all WPML plugins
- Download their fresh versions here https://wpml.org/account/downloads/
- Click on add plugin at the top and on upload
- Upload the file you downloaded and install it
- Activate the plugin once the installation is completed

Check if the problem persists and if so, please follow these steps in order to isolate the culprit:
- Deactivate all the plugins that are not related to WPML
- Switch for a moment to a WordPress default theme like Twenty Twenty-One
- If the problem is gone, activate one plugin by one to see which one there is an interaction issue

Also, could you please attach the Debug info? See how to retrieve and paste it here: https://wpml.org/faq/provide-debug-information-faster-support/.

In summary, these are the steps that you need to take to retrieve it:

- Go to WPML > Support > Debug Information
- Copy the Debug Information from there.
- Find the “Additional Data” section below this chat.
- Click on the “Debug Info” item to expand it.

I'm enabling the Debug Info template for your next reply. Keep us posted.

Best regards,
Mateus.

March 4, 2021 at 2:52 pm #8229209

j.c.J

Can you look into the issue / error as I tried everthing you write already twice. This is related to WPML. Wher to provide FTP details?

March 4, 2021 at 3:24 pm #8229611

Mateus Getulio
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hey there,

Sure, I'm setting your next reply as private, so you can enter your credentials in the proper fields.

Thank you,
Mateus.

March 8, 2021 at 1:03 pm #8251893

Mateus Getulio
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thank you for the credentials.

We were able to solve the error with a manual reinstall of the WPML plugins.

The WP memory limit needed to be increased, as the minimum requirement for WPML is 128MB. Now it is set to 256 and shouldn't give you problems anymore.

Can you please check it and confirm that the issue is fixed?

Thank you,
Mateus.

March 8, 2021 at 4:14 pm #8254971

j.c.J

My issue is resolved now. Thank you!